3

I installed PWA studio and Magento 2.3 on my local environment. The installation finished without any errors. enter image description here

I opened the browser to access the PWA page but all the product images are getting 404 error. And the button filter/sort on category page can't be clickable enter image description here

1
  • until the magento 2.3 official release version, I still got the error – thanhdv2811 Nov 30 '18 at 11:54
2

Magento 2.3 is under Beta testing at this point. Any errors that you get from this version needs to be reported like said on their page :

Magento 2.3 Beta start guide

I understand that this can be frustrating but i am afraid that you will not receive a lot of answers here regarding the PWA or other new features of Magento 2.3 since it is not ment to develop or run a website on. It is a testing environment.

Other then that it can be that your permission are not set correctly on the pub folders. If this is a testing enviroment you can test that by setting the permissions to 777 of the pub directory. If it is not a testing enviroment be sure it is set to 775. Also if you are using Apache or Nginx and you use Virtualhosts be sure the user has permissions to access that directory.

Not sure which operation system you use to provide you with the right commands.

1

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.