0

I am using SMTP PRO in Magento 1.9. When I click "run self-test", I am getting messages

SMTP Pro Self Test Results Sending a test email to your contact form address: abc@xyz.com from aa@xyz.com. Unable to send a test email.

Exception message was: Could not open socket Please check the user guide for frequent error messages and their solutions. Default templates exist. Email communications are enabled.

Please Help me ...thank you

  • make sure credentials are correct and add real email address instead of test mail address – Hitesh Oct 23 '18 at 11:10
  • 1. Enable open_ssl php extension 2. Download cacert.pem from curl.haxx.se/docs/caextract.html 3. Specify its path in php.ini e.g: openssl.cafile="E:/wamp64/bin/php/php5.6.19/extras/ssl/cacert.pem" finally 1. Make sure your gmail is allowing low secure apps to sign in, you can turn it on here:google.com/settings/security/lesssecureapps. – zus Oct 23 '18 at 11:17
0

First make sure sending mail option is Enable in backend.

to check it, go to System > Configuration > System > Mail Sending Settings in backend.

and set Disable Email Communication option to No and then check self run test.

If this issue still exist then check your SMTP details again.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.