2

I have used varnish cache for awhile on my Magento 1.8. It worked well for a long time until now I'm having an issue that some product URL got 404 error. It's randomly, not specify any product. And the product worked again after I flushed the varnish cache. Note that I haven't changed the VCL since the day the site started and The extension Nexcessnet_Turpentine was updated to 0.7.3. I updated all the magento security patch. What should I do to debug/solve this issue?

  • Have you applied some security patches recently? – printminion Oct 22 '18 at 12:11
  • I updated the latest patch and all other patches. – thanhdv2811 Oct 23 '18 at 5:13
  • 2
    I firgured out the issue was came from magento core session...for more information, anyone got this issue should check this article maxchadwick.xyz/blog/… – thanhdv2811 Oct 23 '18 at 5:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.