0

I have upgraded the site from 1.9.2.2 to 1.9.3.10

There is an issue with catalog product page in admin.

When uploading the image, it shows complete but thumbnail is not displayed. Images are uploaded to tmp/catalog/product.

I have tried all the solution, still no luck.

Can anyone help me please?

0

Please open the developer tool of the browser while uploading the image and inspect the "Console" tab for any Javascript error. This should possibly give the reason for the problem.

3
  • There is no error in console. After uploading images, ajax response is true. – Vandana Oct 17 '18 at 5:25
  • In that case, try changing permissions for media directory to 777 recursively and also check if flash is turned ON for the website(in case you are browsing in chrome) – Ravinder Oct 17 '18 at 5:43
  • Already tried. Still no luck. – Vandana Oct 17 '18 at 6:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.