0

I can't reindex catalog_category_flat index from web admin, I see an error message. But I can reindex it from the console by running

php shell/indexer.php --reindex catalog_category_flat

without a problem. What could be the problem?

  • what error you are getting? – Rohan Patil Oct 10 '18 at 9:21
0

You should try this - http://www.expertwebadvisor.com/cannot-initialize-the-indexer-process-in-index-management-in-magento/

Take backup of database before running the SQL query

0

Generally this problem due to max_execution_time.

Just increase max_execution_time according to your server setting. Two way to do so

1) php.ini (must be in root directory)

max_execution_time = 18000

2) .htaccess (must be in root directory)

php_value max_execution_time 18000

Thank you.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.