2

I want to set "This is a no-reply email, we will not see any emails sent to this address" in order confirmation email so how can i do that ?

0

Go to

Stores -> Configuration -> Advanced -> System

  • Under Mail Sending Settings make sure Disable Email Communications is set to No.

enter image description here - Got to Stores -> Configuration -> Sales -> Sales Emails

Under

General Settings -> Asynchronous sending to Disable

  • Under Order tab Enabled to Yes

enter image description here

After that run this command


php bin/magento c:f

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.