1

As the title says, I have set the out-of-stock products to not display when we run out of stock, but despite clearing cache, I can still see out-of-stock products visible on the site, even though it clearly says in the listing that we are out of stock.

Any ideas?

Sure it's a simple one.

Thanks

closed as off-topic by Marius Dec 17 '14 at 8:18

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Questions describing a problem that can't be reproduced OR seemingly went away on its own (or went away when a typo was fixed) are off-topic as they are unlikely to help future readers." – Marius
If this question can be reworded to fit the rules in the help center, please edit the question.

  • 1
    How are you getting to the products? Direct links will always work by default, the option to not display out of stock products is supposed to hide them from searches and category listings. – Don Jun 20 '14 at 14:34
  • Have you tried reindexing as well? – STW Jun 20 '14 at 14:43
3

In admin panel go to

System > Configuration >Catalog > Inventory

There you can have the option to show out of stock products option in frontend (yes/no).

Just make it no and it will resolve your issue :)

  • Thanks for the answer mate, but I already did this and it hasn't solved the issue. – Radioguide Jun 23 '14 at 10:00
  • did you run index management.That also some time shows issue..Please check and let me know – user1402536 Jun 23 '14 at 11:19

Not the answer you're looking for? Browse other questions tagged or ask your own question.