1

I am facing an issue with order confirmation emails from being sent and I suspect that it has happened due to the failure of Cron jobs, somehow it got messed up, however we think it will take time to fix, however order confirmation emails are not being sent because cron jobs are needed for that.

However, I found out that Asynchronous Sending when disabled the emails will be sent without the help of any Cron job:

https://docs.magento.com/m2/ce/user_guide/system/email-communications.html

As shown in the official docs, I went to the exact place Stores > Configuration > Sales > Sales Email

But it isn't there.

Any idea what is going wrong here?

0
  1. On the Admin sidebar, tap Stores. > Settings > Configuration.
  2. In the panel on the left under Sales > Sales Emails > General Settings section.
  3. Set Asynchronous sending to “Enable”.
  4. When complete, tap Save Config.

    https://docs.magento.com/m2/ce/user_guide/system/email-communications.html

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.