0

We installed new extension in magento 1 but it show 404 page not found in backend. I try log out login/cache clear but nothing happened

  • Make sure compilation is disabled on site. – Purushotam Sharma Oct 5 '18 at 14:02
0

First: You must make sure that module support your magento version.

Second: Disable magento compilation by configure: System -> Tools -> Compilation and click on the Disable button.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.