3

I met an issue when using gift wrap of M2. I added gift wrap in Shopping cart, then I disabled that gift wrap in Admin but it's still showing and applying amount into cart like the below image.

enter image description here

It's the default Magento

1

After making any changes in store configurations you should clear your cache from admin (System->Cache Management->Flush Cache ) / CLI ( php bin/magento cache:flush )

However if you are in default mode ( to check run command php bin/magento deploy:mode:show ). Then give a try by deploying static content ( php bin/magento setup:static-content:deploy -f ) again and flush cache.

  • It seems not work :( – ATT Oct 5 '18 at 4:44
  • which changing configurations, make sure you have made settings in relevant store ( from top Store View drop down ) secondly did you enabled this from store configurations or layout ? – Naveed Asim Oct 5 '18 at 4:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.