0

I have tried almost everything , i have even used an extension to over-write the url rewrite but i am not getting the point why i am getting 404 error . I am adding menu using mega menu extension is this an issue ? see the screenshot of the url maybe it will clear some ascpects i am trying to solve this issue from 3 days but no progress . enter image description here

  • Have you tried re-indexing? – Charul Tyagi Oct 1 '18 at 6:16
  • Please follow below steps: 1) Clear mega-menu cache 2) Do re-indexing using php bin/magento indexer:reindex command 3) run php bin/magento setup:upgrade command – Nilesh Gosai Oct 1 '18 at 6:22
  • i have disabled the mega menu extension .. but menu is not changed as by default all categories should be visible in menu ? – Flutterer Oct 1 '18 at 6:41
  • How many stores you have? – Sukumar Gorai Oct 1 '18 at 7:14
  • 1 store only... – Flutterer Oct 1 '18 at 7:29
0

Hey this issue only occur due to url rewrites in magento so i suggest you to run full indexing once and then clear cache then it might work.

If you find this solution helpful please mark it as solution on upvote.

  • no i did run indexing so many times , nothing helped . – Flutterer Oct 1 '18 at 18:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.