2

I have tried almost every single thing there were some errors in system.log file i have also removed that , gave so much time to solve this issue . i want to minify and merged js . i set developer mode and select options using store->configuration->advance->developer nothing changed in my site i did run all commands upgrade, content deply , di compile , cache flush everything . gave permissions and all but still no good luck . can anyone give me some good trick ?

0

Js minification can be done only in production mode. Please change store configurations in developer mode, run all commands and set to production mode to check JS merging and minification.

1.Set Yes for JS merging and minification in store->configuration->advance->developer in developer mode

  1. cache flush

3.content deploy

4.Set to production mode using command bin/magento deploy:mode:set production Now JS merging and minification will work

  • i have tried it on production mode also . – samair ali Sep 30 '18 at 6:03
  • currently i am in production mode . but js is not merged . – samair ali Sep 30 '18 at 6:05
  • i have tried this thing also , i am trying it for 2 days ... tried almost everything ... want to listen something new :) – samair ali Sep 30 '18 at 6:12
  • Did you enable config merge, min, compile js in develop tab?? – HoangHieu Sep 30 '18 at 9:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.