2

I'm bringing our webshop up to date, but when upgrading from 1.9.3.8 to either 1.9.3.9 or 1.9.3.10 going to checkout gives a blank page.

Shopping cart works, can even update it or ask for sending cost quote. But going to checkout doesn't work.

I erased my system log and did a purchase until (and including) going into checkout. Under 1.9.3.8 no system log is generated. Under 1.9.3.9 my system log is as follows:

2018-09-23T13:19:59+00:00 ERR (3): Warning: simplexml_load_string(): Entity: line 55: parser error : Opening and ending tag mismatch: customer_account line 50 and reference  in /home/admin/domains/engrano.nl/public_html/shop/app/code/core/Mage/Core/Model/Layout/Update.php on line 450
2018-09-23T13:19:59+00:00 ERR (3): Warning: simplexml_load_string():         \</reference>  in /home/admin/domains/engrano.nl/public_html/shop/app/code/core/Mage/Core/Model/Layout/Update.php on line 450
2018-09-23T13:19:59+00:00 ERR (3): Warning: simplexml_load_string():                     ^  in /home/admin/domains/engrano.nl/public_html/shop/app/code/core/Mage/Core/Model/Layout/Update.php on line 450
2018-09-23T13:19:59+00:00 ERR (3): Warning: simplexml_load_string(): Entity: line 56: parser error : Opening and ending tag mismatch: layout line 29 and customer_account  in /home/admin/domains/engrano.nl/public_html/shop/app/code/core/Mage/Core/Model/Layout/Update.php on line 450
2018-09-23T13:19:59+00:00 ERR (3): Warning: simplexml_load_string():     \</customer_account>  in /home/admin/domains/engrano.nl/public_html/shop/app/code/core/Mage/Core/Model/Layout/Update.php on line 450
2018-09-23T13:19:59+00:00 ERR (3): Warning: simplexml_load_string():                        ^  in /home/admin/domains/engrano.nl/public_html/shop/app/code/core/Mage/Core/Model/Layout/Update.php on line 450
2018-09-23T13:19:59+00:00 ERR (3): Warning: simplexml_load_string(): Entity: line 57: parser error : Extra content at the end of the document  in /home/admin/domains/engrano.nl/public_html/shop/app/code/core/Mage/Core/Model/Layout/Update.php on line 450
2018-09-23T13:19:59+00:00 ERR (3): Warning: simplexml_load_string(): \</layout>  in /home/admin/domains/engrano.nl/public_html/shop/app/code/core/Mage/Core/Model/Layout/Update.php on line 450
2018-09-23T13:19:59+00:00 ERR (3): Warning: simplexml_load_string(): ^  in /home/admin/domains/engrano.nl/public_html/shop/app/code/core/Mage/Core/Model/Layout/Update.php on line 450

This doesn't seem to be in a file I've been customizing....

  • this question is quite broad. You'd need to give us some logs, information to answer. At the moment, this is not usable as your webshop may have customisations, modules, all sort.. – Herve Tribouilloy Sep 22 '18 at 11:54
  • Are you using Redis cache as that caused me a few issues in the past? – JosephGourvenec Sep 22 '18 at 11:54
  • Added some system.log. I'm not using Redis cache...btw. – Dennis Waterman Sep 23 '18 at 13:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.