2

even after enabling the module using command-line the modules content are not loading,

in app/etc/config.php it sets the value as one 'Turtle_VM' => 1,

but in local system and staging the module is working fine

i run the following command to enable the module:

php bin/magento module:enable Turtle_VM
php bin/magento setup:upgrade
php bin/magento setup:static-content:deploy -f
php bin/magento setup:di:compile
2

Try this Once Again In this Order. make sure there are no any error on setup:upgrade and static-content:deploy.

chmod -R 777 var pub/static/
rm -rf var/*
rm -rf pub/static/*
rm -rf generated/*
php -dmemory_limit=5G bin/magento module:enable Turtle_VM
php -dmemory_limit=5G bin/magento setup:upgrade
php -dmemory_limit=5G bin/magento setup:static-content:deploy -f
php -dmemory_limit=5G bin/magento cache:clean
php -dmemory_limit=5G bin/magento cache:flush
php -dmemory_limit=5G bin/magento indexer:reindex
chmod -R 777 var pub/static/
0

try to run these commands from CLI.

php bin/magento cache:clean
php bin/magento cache:flush
php bin/magento indexer:reindex
php bin/magento setup:upgrade
php bin/magento setup:static-content:deploy -f

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.