1

I have a magento 2 site working however it keeps crashing randomly after running smoothly for 2 weeks. I reboot my site after the crash and it seems to stay for about a day or so before crashing again.

I've checked my system.logs and I have found this

[2018-09-17 19:02:52] main.WARNING: Could not acquire lock for cron group:index, skipping run [] []

[2018-09-17 19:03:16] main.INFO: 0 cron jobs were cleaned [] []

[2018-09-17 19:03:19] main.INFO: 11 cron jobs were cleaned [] []

[2018-09-17 19:03:28] main.WARNING: Could not acquire lock for cron group: default, skipping run [] []

[2018-09-17 19:03:41] main.WARNING: Could not acquire lock for cron group: default, skipping run [] []

[2018-09-17 19:07:33] main.WARNING: Could not acquire lock for cron group: default, skipping run [] []

[2018-09-17 19:07:35] main.WARNING: Could not acquire lock for cron group: index, skipping run [] []

[2018-09-17 19:07:38] main.WARNING: Could not acquire lock for cron group: default, skipping run [] []

[2018-09-17 19:07:45] main.WARNING: Could not acquire lock for cron group: index, skipping run [] []

[2018-09-17 19:12:02] main.WARNING: Could not acquire lock for cron group: index, skipping run [] []

[2018-09-17 19:12:15] main.WARNING: Could not acquire lock for cron group: ddg_automation, skipping run [] []

[2018-09-17 19:12:16] main.WARNING: Could not acquire lock for cron group: index, skipping run [] []

[2018-09-17 19:12:35] main.WARNING: Could not acquire lock for cron group: default, skipping run [] []

[2018-09-17 19:13:01] main.WARNING: Could not acquire lock for cron group: default, skipping run [] []

[2018-09-17 19:13:57] main.WARNING: Could not acquire lock for cron group: default, skipping run [] []

[2018-09-17 20:59:52] main.ERROR: MySQL connection failed: SQLSTATE[HY000] [2002] No such file or directory [] []

[2018-09-17 20:59:51] main.ERROR: MySQL connection failed: SQLSTATE[HY000] [2002] No such file or directory [] []

[2018-09-17 20:59:51] main.ERROR: MySQL connection failed: SQLSTATE[HY000] [2002] No such file or directory [] []

I believe the issue is to do with my mysql server according to the log but I have no clue as to how to resolve this.

Any help would be much appreciated :)

  • Please view my profile, Network profile that includes contact info and get in touch with me by Skype. – Wilson Hauck Oct 28 '18 at 12:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.