0

i have a problem with the update of my magento installation from 2.2.3 to 2.2.5, when I try to make the composer update appear this error: Problem 1 - Installation request for magento/product-community-edition 2.2.5 -> satisfiable by magento/product-community-edition[2.2.5]. - magento/product-community-edition 2.2.5 requires amzn/amazon-pay-and-login-magento-2-module ^2.0.4 -> satisfiable by amzn/amazon-pay-and-login-magento-2-module[2.0.12, 2.0.4] but these conflict with your requirements or minimum-stability.

I have see that last version of amazon pay module is the 1.2.6. How I can solve it?

0

You can just change one line in root composer.json file from

magento/product-community-edition": "2.2.3"

to

 magento/product-community-edition": "2.2.5"

and run command

composer update 
0

Amazon Pay is bundled with Magento 2.2.4 onwards. If you already had Amazon Pay installed, you should remove it from your composer.json and use the version included with Magento.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.