2

I cannot login to Magento admin, I just get this response every time, when I initially entered my login details, there was no captcha there, it appears after I try to login.

enter image description here

then once I've tried to login using the captcha:

enter image description here

any help please?

6

Please make captcha 1 -> 0 in core_config_data table.

Try after cleaning cache and if not work then reindex.

Update below row in database:

Update core_config_data  set value=0 WHERE  path LIKE  '%admin/captcha/enable%'

php bin/magento cache:flush

php bin/magento cache:clean

If you don't find this row then insert it.

  • I have tried to do this, there is no captcha row in the core_config_data table, so I wasn't able to edit it. – coatesajonathan Aug 31 '18 at 14:09
  • Captcha is not excatly value i think, please search like wise – Rutvee Sojitra Aug 31 '18 at 14:13
  • I can't find anything in core_config_data that is anything related to my issue. Any other ideas? Or am I missing the wrong row in database? btw, I'm on Magento 2.2.5 – coatesajonathan Aug 31 '18 at 14:15
  • I have upated my answer please try it – Rutvee Sojitra Aug 31 '18 at 14:22
0
Update core_config_data set value=0 WHERE path LIKE '%admin/captcha/enable%'
  • answer is missing closing single quote – duntuk Jul 5 at 8:12
-1

Run commands in the magento root instead of changing in database:

Disable admin login captcha:

php bin/magento config:set admin/captcha/enable 0

Unlock the admin user ( e.g admin )

php bin/magento admin:user:unlock admin

Reindex and Clean the cache

php bin/magento indexer:reindex
php bin/magento c:c

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.