0

non of my scheduled talks are working, no emails are being sent.

in System> Scheduler I get an error message

No heartbeat task found. Check if cron is configured correctly enter image description here

AS far as I can tell Cron is set up correctly and I'm a loss as to how to fix it enter image description here what am I doing wrong?

0

It seems you've correctly configured cron in admin, but you have to configure cron on server end too for this to work.

Check out detailed explanation for this in magento official docs here

Check "Setting Up Cronjobs" section of the page to be more specific.

1
  • it's asking me to add these * * * * * ! test -e /home/new2magento/public_html/maintenance.flag && /bin/bash /home/new2magento/public_html/scheduler_cron.sh --mode always * * * * * ! test -e /home/new2magento/public_html/maintenance.flag && /bin/bash /home/new2magento/public_html/scheduler_cron.sh --mode default which I have done but I jst receve error emails – New2Magento Aug 31 '18 at 1:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.