0

After much trouble, we have been trying to upgrade our Magento to version 2.2.5 for a plugin we require to function. We have ran the upgrade commands and updated to the latest version, however when you go to the front end you are greeted with this error:

https://pastebin.com/GPsja4cP

We are still able to access the admin panel of magento it is just the frontend website.

  • can you search with find in files "arguments" you will get that in .xml files so just remove that attribute from these files same for other error search and remove all will be inside xml files – Ansar Husain Aug 28 '18 at 11:13
  • Your xml attributes as contains space in between like "Bizkick footer" which is not allowed. You need solve these by using "bizkick_footer" something like this. There are some more attributes which contains space. Remove those and test. – Sukumar Gorai Aug 28 '18 at 11:15
  • Ahh okay thank you, did that now its coming up as: Exception #0 (Magento\Framework\Exception\LocalizedException): Area code "" does not exist – Josh Allport Aug 28 '18 at 11:23
0

Solution: Had to go into my /app/design/frontend/ParentTheme/ChildTheme/ and look for the xml files in the layout folders. There was occurences of the words "Bizkick Above" etc. Replaced these occurrences with "Bizcick_Above" as spaces are not allowed in the references.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.