1

We have installed Lastest Magento Version 2.2.5 and Also add google analytics id but not show on frontend

2
  • Where did you add the google analytics ID? Commented Aug 21, 2018 at 13:44
  • Stores | Configuration Sales > Google API Google Analytics Enable: Yes Account Number: The UA Tracking Code Save Config But it's not adding the script on the frontend. Magento 2.2.5 General > Web > Default Cookie Settings Cookie Restriction Mode: No So why does it not show? Commented Nov 1, 2018 at 21:07

1 Answer 1

0

I went to

Stores | Configuration Sales > Google API Google Analytics Enable: Yes Account Number: The UA Tracking Code

Clicked Save Config But

Refreshed front end it's not adding the script confirmed with Tag Assistant extension for Google Chrome.

Version: Magento 2.2.5

Also Cookie Restriction mode is set to No General > Web > Default Cookie Settings Cookie Restriction Mode: No

Okay what fixed it was silly, for me a cache flush. Might be doable via admin back end but I mostly use the shell for this.

bin/magento cache:flush

Also cleared Cloud Flare and mod page speed caches that were in use just in-case.

2
  • Hi Liam - did you find the solution to this? I'm having the same issue... Commented Feb 20, 2019 at 14:31
  • Yes, bin/magento cache:flush and cleared cloudflare cache as well appeared to have been the fix in my case. Commented Feb 20, 2019 at 21:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.