0

I've been having the problem for about a week and I cannot find a work around. I can't seem to install extensions at all.

I am using Magento 1.9.0.1 and when I go to Magento connect I get a 404 error. I have tried CHMOD downloader & downloader/index.php to 644 but still get 404.

Is there a workaround or a way to manually install extensions? When I have tried via FTP it tries to overwrite existing files which it shouldn't.

Thank you!

0

Please check something

  1. Check your source have folder downloader

  2. Check .htaccess have permission access folder

  3. chmod folder downloader 775

| improve this answer | |
0

Consider setting permissions for your downloader path to 0755 and run the magento cleaner.

  1. Download http://www.techjam.gr/techjamwp/wp-content/uploads/2012/04/magento-cleanup.zip
  2. Extract and upload cleaner file to your magento root directory
  3. Run the cleaner by navigating to: https://yoursite.com/magento-cleaner.php

After you complete these steps the Magento Connect Manager should function properly.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.