0

My Magento is 2.1.14, fresh new. I am trying to install my first extension (Stripe payment extension), and this error occur.

=========================================== Check Component Dependency We found conflicting component dependencies. Hide detail

For additional assistance, see component dependency help .

===========================================

As it doesn't show any useful information, I just want to know if anyone can help find the problem?

[Information of your environment] My php version is 5.6.37 Cron scripts are:

/usr/bin/php -c /etc/php5/fpm/php.ini /home/kuohua/www/online-store/bin/magento cron:run > home/kuohua/www/online-store/var/log/magento.cron.log /usr/bin/php -c /etc/php5/fpm/php.ini /home/kuohua/www/online-store/update/cron.php > /home/kuohua/www/online-store/var/log/update.cron.log /usr/bin/php -c /etc/php5/fpm/php.ini /home/kuohua/www/online-store/bin/magento setup:cron:run > /home/kuohua/www/online-store/var/log/setup.cron.log

0

Please use PHP min version 7.0 to avoid readiness issue.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.