1

I created a new theme and I added Multilingual support. When I change the language, the theme also changes. So, please help me how to remain my selected theme after the language changed.

1 Answer 1

2

Go to:

Admin > Content > Theme > Configuration

Make sure that the language (Store View) are using the same Theme under the Theme Name column. If it is not the same, click edit and update the theme to your preferred theme and hit save. After that, you need to make sure that you flush the cache. You can follow this guide here if you don't know how to do it.

See similar image below.

enter image description here

2
  • Thanks Ner!!, working now after theme settings as per your suggestion Aug 1, 2018 at 9:11
  • @pukhrajsuthar please accept this answer. :)
    – Ner
    Aug 12, 2018 at 9:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.