0

How to off the autocomplete on forms on the admin

enter image description here

2
  • it's off-topic , its related to your browser and not magento. Jul 30, 2018 at 14:55
  • I'm voting to close this question as off-topic because it is not related to Magento. This is browser specific. Jul 30, 2018 at 17:10

2 Answers 2

1

The yellow highlight means that you have, at some point, allowed your browser to save the username and password for this site.

So this is a browser feature, not a Magento one.

Consult the help for your browser to find out how to remove saved passwords.

If you want to disable autocomplete on input fields in a custom module, you can add the HTML attribute autocomplete="off" to certain form fields (see link below) to prevent browsers from automatically injecting any saved credential into such a field.

See https://developer.mozilla.org/en-US/docs/Web/Security/Securing_your_site/Turning_off_form_autocompletion for more information about using the autocomplete attribute.

0

Clear your browser's saved password. It will solve this problem.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.