3

I've just tried to upload a thumbnail image to a category, when pressing save, the washed-out loading screen appears and never goes away. If I back out of that page and then try and go back, the loading screen is still there. Logging out, quitting the browsers doesn't seem to make any difference. The category is now uneditable in the admin.

This was a migrated site, and first time I've checked thumbnails - the rest of the migration was perfect.

This is the exact issue, but no answers... Uncaught TypeError: value.map is not a function coming from file-uploader.js Please help!

12
  • Did You try in different browsers ? Is that any console error ?
    – shail
    Commented Jul 26, 2018 at 11:57
  • Yes, happens in multiple browsers. In console I get this... TypeError: value.map is not a function. (In 'value.map(this.processFile, this)', 'value.map' is undefined) Commented Jul 26, 2018 at 12:02
  • Check this link : magento.stackexchange.com/questions/138642/…
    – shail
    Commented Jul 26, 2018 at 12:13
  • That doesn't relate. I'm not building a custom form. my problem is with the core category thumbnail upload. Commented Jul 26, 2018 at 12:15
  • I've updated my main post with a link to a exact problem. Unfortunately no answers to that one! Commented Jul 26, 2018 at 12:47

1 Answer 1

0

The problem is with Amasty Layered Navigation. Disable that and everything will work again.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.