0

I'm currently experiencing a great issue on my site. I've encountered it in two separate ways but with the exact same result.

  • I've installed an extension, but when I try to remove it the site is destroyed and I can't see the backend (or sometimes I can see only text) and frontend gets messy (see image).
  • I went to Payment methods > Bank transfer > instructions and changed some of the text, but the site was compromised in the same way as stated before.

I've created a duplicate of my site and deployed it on a subdomain for testing, but I couldn't reproduce the error. I'm using a copy of the same database and of the same folders, so every problem should be here as well - right?

I've asked my server provider and it isn't a permissions issue. They've told me that the problem (for the payment methods) is that once the changes are saved the link is modified with no " / " at the end. For this reason they've told me that the issue is with my Magento installation. However, the error is not reproduced on the test site, as stated.

What's going on here?!

EDIT: I've forgot to state that my site is currently fine, I've restored an old backup, anyway the problem remains if one of this two things are done.

enter image description here

  • Can you have tried with enable your default base theme? – Rv Singh Jul 24 '18 at 13:25
  • @sania I can't enable the default base theme. We are talking about my main site, for this reason i tried to create a test environment. It could resolve something? – alfabet Jul 24 '18 at 13:36
  • Can you remove that payment method manually from ftp or goto app/etc/modules/extension.xml then update it to active false. Then delete the var/cache, var/log and run the website again. – Sukumar Gorai Jul 24 '18 at 14:36
  • @SukumarGorai I've forgot to state that my site is currently fine, I've used an old backup. I hope that your support wasn't just to restore the site, If not i'll try your solution as soon as i can, but i have a question, I actually need that payment method, will i be able to set it true again? – alfabet Jul 24 '18 at 14:46
  • Yes you can try but need to find out the error by checking log. – Sukumar Gorai Jul 24 '18 at 14:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.