0

New customer account form not working for Chrome and Internet Explorer but works fine in Mozilla. Both updated version of Magento and Fresh Installation of Magento 2.2.5, both are not working.

Magento version - 2.2.5 (Fresh Install)

XAMPP Version: 7.1.19

  • Try to replace Localhost as 127.0.0.1 OR You can create Virtual Host for this. – TBS Mage Jul 24 '18 at 12:55
1

I finally found the answer.

Step 1: ( <?php echo $block->getBlockHtml('formkey')?> )Add this code inside the "register.phtml" after <form>.

Step 2: Change your link http://localhst/magento into http://127.0.0.1/magento

step 3: Clear the cache using php bin/magento cache:clean

0

You can do either of the 2 things mentioned below:

  • Navigate to Stores > Configuration > Admin > Security > Enable Form Key Validation On Checkout and disable this option.

                         **OR**
    
  • Go to database > core_config_data (table) replace localhost with 127.0.0.1 something like http://localhost/xyz to http://127.0.0.1/xyz/ where path is web/secure/base_url & web/unsecure/base_url

Feel free to ping if you face any problem.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.