0

Magento ver. 1.9.2.4

I know this is a common problem and I've followed the advise I found, but nothing is working.

Here is what I have tried:

Disabled blocks Made sure System / Config / Advanced / Developer / Main Site / Template Path Hints is turned off Cleared cache (no change) Turned blocks on Cleared cache (no change)

Advise very welcome please

1
  • check in store view may be enabled there – Ketan Borada Jul 22 '18 at 4:28
0

In database go to core_config_data table and check if the value for dev/debug/template_hints path is 0

1
  • Odd, database core_config_data table, dev/debug/template_hints path is 0 – Grant Smith Jul 22 '18 at 14:15
0

Change the Current Configuration Scope in the upper left hand corner of the Configuration page and check this setting on the default store view.

The configuration can be overridden on this view if Use Website is unchecked on 'default store view`.

0

After a prolonged investigation, I have found that the translate inline option was enabled in front-end and backend, disenabling resolved the issue.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.