0

I have

php 5.6 & php 7.0.3

on the server. I am upgrading the website magento 1.9.2.4 to magento 1.9.3.9 which is showing me an error of php version.

CONNECT ERROR: Package community/Interface_Adminhtml_Default 1.9.3.9: requires PHP version >= 5.2.0 and <= 6.0.0 current is: 7.0.30

So how can I choose php 5.6 for magento 1.9.3.9?

Or any other way to upgrading magento 1.9.3.9

  • Is this solution helped? – BartZalas Jul 16 '18 at 19:15
0

You can try to set your version to php 5.6

Add this line in .htaccess of Magento if you use apache2

AddHandler application/x-httpd-php56 .php

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.