0

I would like my Magento 2 shop to be accessible only via HTTPS. So I added this line to the Apache2 config file:

Redirect / https://www.domain.com/

The issue is that now the backend can't be accessed. Here is the error message:

domain.com redirected you too many times.
  • are you trying on local host ? – Rahul Singh Jun 29 '18 at 9:13
  • No its on the production server – user6800816 Jun 29 '18 at 9:14
  • 2
    Check web/secure/use_in_adminhtml and web/secure/use_in_frontend settings in core_config_data, they both should be set to 1 – Rahul Singh Jun 29 '18 at 9:16
  • delete cookies for domain, clear all cache – Rahul Singh Jun 29 '18 at 9:18
  • 1
    Welcome, happy to help u – Rahul Singh Jun 29 '18 at 9:31
1

Try these Steps:

1) Check web/secure/use_in_adminhtml and web/secure/use_in_frontend settings in core_config_data, they both should be set to 1

2) Delete cookies for domain

3) Clear all Cache

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.