0

Every morning the user login is pretty slow (sometimes I even get a 504 Bad Gateway). The rest of the page (category pages, product pages, ...) is fast, though. After flushing the cache the user login is fast as well. It stays fast for the next 24hrs. Next morning it is slow again until I flushed the cache.

  • System>Configuration>Advanced>System>Scheduled Backup Settings is turned off (no)

  • Cron.php is running every 5 minutes. Advanced>System>Cron is set to the standard times.

  • System > Configuration > Advanced > System > Log Cleaning is set to yes

  • I'm also deleting sessions which are older than 7 days every night. Obviously I considered this to be the issue but I turned it off and the problem was still there the next day

  • I only have third party extensions from Mirasvit (Spinxh Search) and Amasty (Checkout, customer attributes and shipping restriction).

  • Theme is Ultimo.

  • Magento is 1.9.3.8

Any idea what the reason for this strange behavior could be? Any help would be appreciated. Thx

2
  • not much information, at least you need to check logs and system processess, I/O during morning times, and overall mysql load. what sytem you have? – MagenX Jun 21 '18 at 19:03
  • I figured out it might have to to with too many cache records: magebase.com/magento-tutorials/improving-the-file-cache-backend Problem is, I don't know hot to fix it. – zlep Jun 22 '18 at 12:31
0

I would recommend you to run http://developers.google.com/speed/pagespeed/insights/ for your website and see the recommendations you get to make it faster. Good luck!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.