1

I have installed php version 7.1.18, apache2.4 and mysql5.7. but magento2.2 cli commands are not working for me. anyone can help me regarding this.

2
  • What is the error you are getting? Commented Jun 12, 2018 at 8:22
  • Please share your errors and check magento logs
    – kunj
    Commented Jun 12, 2018 at 8:35

2 Answers 2

1

Now it is working for me just I have configured my php.ini with itl.dd and soap.ddl.

0

Try this to reinstall the whole package, overwriting the original files:

sudo apt-get install --reinstall php7.1-cli

I hope it will work.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.