1

I have installed php version 7.1.18, apache2.4 and mysql5.7. but magento2.2 cli commands are not working for me. anyone can help me regarding this.

  • What is the error you are getting? – Sukumar Gorai Jun 12 '18 at 8:22
  • Please share your errors and check magento logs – kunj Jun 12 '18 at 8:35
1

Now it is working for me just I have configured my php.ini with itl.dd and soap.ddl.

| improve this answer | |
0

Try this to reinstall the whole package, overwriting the original files:

sudo apt-get install --reinstall php7.1-cli

I hope it will work.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.