1

I've installed a custom module on our dev server which worked fine. I've the used git to move it to the production site. I can see the module listed under "Advanced" and I can see the code is there, but it is not working. It should display a new attribute under categories, but it is now. I have reindexed & cleared cache.

Any thoughs?

  • 1
    Please check your module's entry under core_resource table. I think there is version mismatch in the config.xml file and the module version in the table. – Mohit Kumar Arora Jun 11 '18 at 11:38
  • There can be one more problem that the setup script written in the sql folder is incomplete. Please match it with some reputed tutorial. – Mohit Kumar Arora Jun 11 '18 at 11:40
1

Thanks for the above comments. It was due to version number. I incremented it and this solved the problem.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.