1

I try to upload an image to my product at my fresh magento installation, but I can't find any way how to do this.

enter image description here

1

If you don't want to enable Flash Player in your browser, you can install Magento Patch SUPEE-8788 too.

According to your Magento versions, you should download the exact version of patch file. Otherwise the patching is likely to fail. And of course, you should apply other patches too beforehead.

Release Note: https://magento.com/security/patches/supee-8788

Download: https://magento.com/tech-resources/download#download1934

| improve this answer | |
0

Turned out that I had to allow "flash" in my browser to make the buttons appear.

upload button shows

Chrome -> Settings -> Advanced -> Content Settings -> Flash -> Allow: Add your host

| improve this answer | |
  • The magento devs should at least show an alert which tells us that Flash is blocked... – Black May 20 '18 at 23:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.