3

Some customers report that they can't log in on the frontend, even with a correct password. I've seen it happen sometimes, the page just reloads with no error messages. Deleting the cookies solves the problem, but as you can guess I can't ask to do that to everyone.

My current Session Cookie Management settings are:

Cookie lifetime: 86400
Cookie path: /
Cookie domain: .domain.com
Use HTTP Only: Yes
Cookie Restriction Mode: No

Any tips?

3
  • Are you using any cache extension like "turpentine"? May 18, 2018 at 6:39
  • Yes indeed I am, Varnish (Cachewall) + Turpentine. Any settings to change on it?
    – d3viliz3d
    May 18, 2018 at 6:44
  • if any answer solves your concern then there is green right tick mark , hit that tickmark for right ansewer that will help future readers. May 18, 2018 at 6:48

1 Answer 1

1

Solution:

At Magento configuration at turpentine caching options, there is an option "Normalise host".You have to enable it..

Thats it! After this no messy thing no double frontend cookies!

Also check: solution

Hope this helps!

6

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.