0

In Magento 2.1.8 website . currency rates does not automatically(cron) not working.

You can also show my "Scheduled Import Settings" into Below image

enter image description here

0

After change the setting run:

php bin/magento cache:flush

For automatic rate updation to work, you need to make sure that Cron settings on your server.

For more detail check : Link

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.