3

I went through this process https://docs.magento.com/m2/ce/user_guide/reports/advanced-reporting.html

but yet I still get 404.

enter image description here

Anyone have any idea what else could be?
Thank you.

  • if your store does not have multiple base currencies, is SSL-encrypted, and is on a publicly available domain, you can try re-authenticating your Advanced Reporting subscription by disabling and re-enabling the service in your Magento admin panel – Aditya Shah May 14 '18 at 18:44
  • @AdityaShah I have 3 website running under same magento installation. they are UK,US, EUROPE each website has its own currency SSL encrypted yes but will the 3 store affect ? – Juliano Vargas May 14 '18 at 18:46
  • The initial release of Advanced Reporting supports only one base currency here – Aditya Shah May 14 '18 at 18:52
  • @AdityaShah this I've seen but not sure I understand so If I have multi website setup with another currencies like I do it will not work? I don;t have multi store or multi store view only one per website – Juliano Vargas May 14 '18 at 19:00
  • 1
    @David i have used Magento2.3 EC but facing the same issue. how can you enable the Advance Reporting? can you explain please. – Hafiz Arslan May 2 at 8:15
1

A little late to the party but I was trying for over 2 months to make Advanced Reporting work even though I had followed every step of the official guide and also couldn't find a proper search result for my problem. My issue was that in my server's file system under the following path tmp/analytics/ huge tar files were being created every time Magento 2 was collecting data for Advanced Reporting (It is the "Time of day to send data" field in its configuration page).

This issue was solved by applying the following patch https://github.com/magento/magento2/issues/21452#issuecomment-467799311

If this is your problem too, you can check this question and answer for more info https://magento.stackexchange.com/a/245239/66247

(for the record I am using Magento v2.2.7)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.