1

I am trying to install magento latest version 2.2.4. But I am facing

Fatal error: Cannot use Magento\Payment\Gateway\ConfigInterface as ConfigInterface because the name is already in use in C:\xampp\htdocs\magento224\vendor\magento\module-payment\Model\Method\Logger.php on line 8

  • Check your configuration settings, – Manish Goswami May 15 '18 at 5:02
1

@shubham, Use php version 7.1.17 in xampp. I hope your problem will be resolved.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.