0

I have Installed a Magento Extension, after that I have error failed to open stream: No such file or directory I don't know why?

Thank you

enter image description here

  • In my opinion, you only have to compile your Magento installation. Please let me know if it solved your problem. – Mohit Kumar Arora May 10 '18 at 9:52
  • magento compilation is enabled in your source/website so magento loading all extension from includes/src folder. disable compilation then clear cache and re-enable compilation. – kunj May 10 '18 at 9:56
  • but when i want to go to the backend /admin i have this error front end it's work good it's there any way to disable comilation without backend ? – Abdo Abo May 10 '18 at 10:01
1

you can disable it from source open includes/config.php file and add # before define('COMPILER_INCLUDE_PATH', dirname(__FILE__).DIRECTORY_SEPARATOR.'src'); code.

  • Add other steps mentioned in comment by you to make it a complete answer – Vishwas Bhatnagar May 10 '18 at 10:08
  • VishwasBhatnagar Thanks, for correction. @Abdo Abo, please clear cache then re-enable compilation. – kunj May 10 '18 at 10:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.