0

I tried to update last magento 1 version but after installation some packages are giving below error:

CONNECT ERROR:

Failed to open file: C:/wamp/www/mysite\downloader.cache\community\Interface_Adminhtml_Default-1.9.3.8\app/design/adminhtml/default/default/template/downloadable/sales/order/invoice/create/items/renderer Failed to open file C:/wamp/www/mysite\downloader.cache\community\Interface_Frontend_Rwd_Default-1.9.3.8\app/design/frontend/rwd/default/template/configurableswatches/catalog/product/view/type/options/conf

Please help me to solve this. I am new in Magento CMS.

  • Hi, from connect manager I'm trying to update modules from 1.8.1 to 1.9.38. I'm starting with module Mage_All_Latest, after some package correctly upgraded I got this error – Angel Terziisky May 1 '18 at 11:07
  • please also post error log file.. or place downloader folder from fresh Magento download – lalit mohan May 1 '18 at 11:48
  • where to find error log? – Angel Terziisky May 1 '18 at 11:56
  • no log directory in /var for me – Angel Terziisky May 1 '18 at 12:04
  • any error log file ?? – lalit mohan May 1 '18 at 12:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.