0

enter image description hereHas anyone installed an extension that doesn't error out from the marketplace using the extension manager? If so what am I doing wrong? It seams pretty straight forward. click module click install backup and thin install. But errors every time.

  • What extension are you installing and what error are you getting? – Greg Apr 24 '18 at 13:04
  • I have tried several but the latest is the amazon pay and login app. I cant seem to find where it is erring out but i get a red box on the install page saying there is an error and to click the roleback button. and that button never works. it will not let me post the log here its too long. – mreidiv Apr 24 '18 at 13:30
  • You should be able to post the log. Just trim it down only to the relevant information. – Greg Apr 24 '18 at 13:33
  • [2018-04-24 12:54:03 UTC] Job "setup:maintenance:enable []" has started Enabled maintenance mode [2018-04-24 12:54:03 UTC] Job "setup:maintenance:enable []" has been successfully completed [2018-04-24 12:54:03 UTC] Job "setup:cache:disable []" has started [2018-04-24 12:54:03 UTC] Job "setup:cache:disable []" has been successfully completed [2018-04-24 12:54:03 UTC] Update is already in progress. [2018-04-24 12:55:03 UTC] Job "update {"components":[{"name":"amzn/amazon-pay-and-login-magento-2-module","version":"2.0.4"}]}" has been started – mreidiv Apr 24 '18 at 13:46
  • [2018-04-24 12:55:04 UTC] Starting composer update... [2018-04-24 12:55:07 UTC] ./composer.json has been updated [2018-04-24 12:56:02 UTC] Update is already in progress. [2018-04-24 12:56:10 UTC] Loading composer repositories with package information Updating dependencies (including require-dev) Package operations: 2 installs, 23 updates, 1 removal - Removing gecko-packages/gecko-php-unit (v2.2) Removing Gecko-packages/GeckoPhpUnit Package sjparkinson/static-review is abandoned, you should avoid using it. Use phpro/grumphp instead. Writing lock file Generating autoload files – mreidiv Apr 24 '18 at 13:46
0

Log in to your SSH, navigate to root of you Magento installation and run following commnads:

php bin/magento cache:clean

and then:

php bin/magento setup:upgrade

  • ran both "nothing to import" issue is still the same and it will not let me roll back from cli either. – mreidiv Apr 24 '18 at 14:45
  • do you have any theme installed? – Greg Apr 24 '18 at 15:28
  • nothing other than the stock instillation it is a fresh install – mreidiv Apr 24 '18 at 17:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.