0

I installed successfully Magento, but I can't connect to admin.

I am suspecting that this is because I chose HTTPS for both store and admin page while installing. I can connect to the store if I use HTTP but I can't with HTTPS.

But unfortunately I can't choose HTTP in admin, it reverts back to HTTPS, and I can't connect after all.

1

If you don't have ssl installed in your server you are not able to access any page by using https . In order to resolve your issue if you have access in database and go to core_config_data table change your setting on value section and clear cache ,then run admin url .

| improve this answer | |
  • Yes, you are right. I updated the core_config_data table accordingly and now I can access the admin using HTTP. However I think I have SSLfor the domain, just not enabled. Do I need to do any further actions in order to enable HTTPS in Magento (besides reverting the changes in core_config_table)? – SUPERDEVELOPER Apr 18 '18 at 11:52
  • 1
    It depends what you actually looking for : 1. If you are deploying in live environment you need to purchase SSL certificate or 2. if do it just for test you can generate self signed ssl this link might help you digitalocean.com/community/tutorials/…. – Shashank Gupta Apr 18 '18 at 13:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.