0

I have installed fresh Magento2.1 EE version.

After login to my admin panel, the dashboard shows the error

I have also attached the screenshot of the same

This site can’t be reached

There's the screenshot below that shows error in chrome.

enter image description here

6
  • Please try it in with new browser and clear cache
    – Priya
    Commented Apr 17, 2018 at 6:45
  • No Luck..Now i have tried with firefox browser..Still getting same issue. "The connection was reset" Message with blank page. Commented Apr 17, 2018 at 6:51
  • Open the log file from var/log directory and post the log which is there in the log file Commented Apr 17, 2018 at 6:52
  • From Debug Log file: main.DEBUG: cache_invalidate: {"method":"POST","url":"localhost/magentoe2/setup/index.php/session/…":{"tags":["interception","CONFIG"],"mode":"matchingTag"},"is_exception":false} [] Commented Apr 17, 2018 at 6:55
  • Just restart your wamp server and try again - it still not work go to app/bootstrap.php file and uncomment this line #ini_set('display_errors', 1); by removing then it will shows the errors to you Commented Apr 17, 2018 at 7:25

1 Answer 1

0

Check .htaccess is available in your Magento root folder. If it's not there then just add the .htaccess file in root folder.

Hope it'll help you.

2
  • @user3374995 Please let me know. Is this working for you or not.? Commented Apr 17, 2018 at 7:29
  • .htaccess file is already there in root folder. Commented Apr 17, 2018 at 7:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.