0

I'm trying to upload images to my magento website, but not sure why it disappears after uploading and does not show up on the product uploaded images. This is happening after I updated magento to 1.9.3.7

Here is the clip of whats happening: http://take.ms/2M9IR

Also, the selections I made for the small, thumbnail and base image are also gone.

I have tried disabling all of the external modules and check, but it still doesn't work.

Any solution?

0

Please check folder/file permissions. Permission is the issue.

Just run proper desire permission and let me know if it doesn’t work.

  • Already did, I even tried giving every file 777 and folder 777 permission. Still didn't work. The file is being uploaded, I can see it in tmp directory, but its not being shown on frontend – Zain Sohail Apr 14 '18 at 11:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.