0

This question already has an answer here:

after installing magento 2.2.2 theme my front-end and admin panel is not loading properly! how can i solve thisenter image description here? enter image description here

enter image description here

marked as duplicate by Manoj Deswal, Piyush, Dhiren Vasoya, Jai, liyakat Apr 2 '18 at 9:01

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 2
    because your css is not properly loaded, to verify you can check the css paths in source code – inrsaurabh Apr 2 '18 at 8:12
  • have you installed magento on your local system or on some server ? could you also mention what OS are you using ? – Naveed Asim Apr 2 '18 at 8:38
  • its installed in my server. am using windows 10 – mehedi hasan Apr 2 '18 at 10:31
0

Please run below commands from Magento 2 root directory.

php bin/magento setup:static-content:deploy
php bin/magento cache:clean
chmod -R 777 var/ pub/static/

If it is still not running then...

Run following query in database

INSERT INTO `core_config_data` (`scope`, `scope_id`, `path`, `value`) VALUES ('default', 0, 'dev/static/sign', '0');

or if you have already value for that path, then change it from 1 to 0.

Then flush cache and deploy static content as follows.

php bin/magento cache:flush
php bin/magento setup:static-content:deploy
chmod -R 777 var/ pub/static/
  • 1
    sir isn`t it a duplicate question and needs to mark it as a duplicate ? – inrsaurabh Apr 2 '18 at 8:15
  • It is not duplicate. I also mentioned another case in my answer. – Kishan Patadia Apr 2 '18 at 8:16

Not the answer you're looking for? Browse other questions tagged or ask your own question.