1

I've been having difficulties in downloading the patch. When I attempt to download the patch, I get prompted to login to MarketPlace. Then I get a form that asks about the site name, URL, and number of employees. After I click submit, I don't get anything and the form DOESN'T go away.

I've tried multiple browsers such as Chrome (the form doesn't change), and IE-Edge (after I click submit, I get the loading icon and that's it). I also used a different machine (Mac), I got the same result as on Chrome.

Any idea what's going on or how to get this patch downloaded?

Thanks

1

I just tried and I'm able to download without any issue. I think you should try changing the IP. I used to have the same issue earlier but I tried changing the IP and it worked. It works fine now though. I mean no need to changing the IP.

And if you are still unable to download, you can try this blog post for Pre Patches Files: https://meetanshi.com/blog/install-magento-supee-10570-with-or-without-ssh/

You can also get the Patch Files from Brent Peterson's Repo for Every patches: https://github.com/brentwpeterson/magento-patches

  • Thanks @Gohil for your response. It's actually a bug in Magento's form that asks for information. I was able to solve the problem by accessing y account information, Profile, then I filled out the information missing such as URL, company name, income, role, etc. – ASH Mar 29 '18 at 2:52
  • The only issue I'm having now is that after installing the patch it still shows me that I'm at version 1.9.3.6!!! – ASH Mar 29 '18 at 4:29
  • @ASH Yes, Somewhere I read about that many other people were getting the same issue. – Shivbhadrasinh Gohil Mar 30 '18 at 4:39
  • @ASH Installing Patch doesn't change your Magento Version. For that, you'll need to upgrade your Magento version. Installing a patch just fixes the vulnerabilities. – Shivbhadrasinh Gohil Mar 30 '18 at 4:41
  • Are you sure? The patch should change the version to 1.9.3.8. I checked the patches installed, and I was able to find the most recent patch installed. The issue is it didn't update the version from 1.9.3.6 to 1.9.3.8! – ASH Mar 30 '18 at 22:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.