0

In my store, when I create an invoice and click on 'submit invoice',(not on 'send email') the invoice email is automatically sent to bcc email id (not to customer email) (ie; Sales Emails > Invoice > Send Invoice Email Copy To). And when I click on 'send email' then the invoice email is sent to customer and bcc(2nd time).

I want to stop the first email which is sent to bcc automatically on invoice creation

  • Well this is not a bug, the check box is only for customer notification rather then bcc admin settings, so for that it needs some module / customization would be needed depending the scenario when bcc address should get emails, which type of emails etc.. in short bcc functionality is not bound with customer notification, no matter if you check or uncheck bcc email will get emails – Naveed Asim Mar 27 '18 at 13:56
  • The problem is that the email is being sent to bcc when I click on 'submit invoice' without clicking on 'send email' @Naveed – Shujaat Shaikh Mar 27 '18 at 14:11
1

When you click 'submit invoice' you have to flag also 'Email Copy of Invoice'. In this way customer receive the copy email of invoice and you do not need to click 'send email'. Please try in this way

  • I would not like to do that because that will stop actual copy of invoice to bcc, isn't there a proper solution for this? – Shujaat Shaikh Mar 28 '18 at 5:09
  • i cannot understand what you need can explain better please? withc email you need to stop? – Altravista Mar 28 '18 at 6:51
  • I have edited and elaborated my question @Altravista – Shujaat Shaikh Mar 28 '18 at 7:44
  • I have edited my answer – Altravista Mar 28 '18 at 8:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.