0

I have moved my magento 1.9 from a subdomain to the folder public_html. This is now for my primary domain www.mydomain.co.uk I have changed everything that needed changing, also now adjusted the unsecure and secure urls

I noticed that some pictures of my category descriptions had disappeared. so I looked and found out that the WYSIWYG Editor is no open by default (which should be by the settings) In the description I have added a picture. The path shows something like www.mydomain.co.uk/index.php/admin/cms_wysiwyg/directive/___directive/e3ttZWRpYSB1cmw9Ind5c2l3eWcvaW1hZ2VzL2NhdC10YWJsZS10aHVtYi5qcGcifX0,/key/2f044931a0e6fbd04b37cfdc3e7b05e2/

On the frontend this picture is not visible.

Then I changed to static URLs for the picture. Still no show on the frontend.

I then went to the frontend to see the information from this picture and it shows me that the path to this particular picture is to www.mydomain.scot/image/catalog/cat_tea/cat_tea-400px.png

the domain ending .scot is with a different provider where the "old" website with opencart was. The domain name is now redirection to .co.uk

I have looked everywhere to change this path, it turns up to be on all pictures in the description of the categories.

I have flushed every cache there is, believe me, have double checked all paths I could find in the configuration and could not find anything that points to the .scot domain

Hope someone can help me. thx in advance

  • Were you able to solve your problem? – Vivek Kumar Mar 25 '18 at 13:44
0

Try following ;

Go to System > Configuration > Content Management (Under General) > WYSIWYG Options

Use Static URLs for Media Content in WYSIWYG for Catalog’ – Select “No”

  • I did this before, did not change a thing. – Sabine Mar 25 '18 at 14:39
  • Well this settings is specifically for changing frontend urls to __directive urls found in admin, so I thought it may help. – Vivek Kumar Mar 25 '18 at 14:46
  • I think you do not understand my question. No matter which setting I am using, the picture does not show up in the front end! – Sabine Mar 26 '18 at 16:04
  • Any Fix for this Issue? – aravind Jul 17 '18 at 5:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.