0

I was using Magmi for the past two years. I just processed the Magento update from 1.9.1 to 1.9.3.

Since I did the update, Magmi ignores the multiple select columns and the invalid columns (i.e. the column name doesn't refer to an attribute).

Is there something I missed during the update?

Thanks in advance.

1

This is due to some changes that have been done in one of the more recent versions of Magento. This issue is known on Github and got patched "unofficially".

Issue on Github: https://github.com/dweeves/magmi-git/issues/494

Download link / blog entry with some further details on this topic: http://magehelperblog.com/magmi-multiselect-issue-magento-1-9-3/

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.